**BB COLLABORATE – YOUR ONLINE CLASSROOM**

Welcome!
Please check that you can hear us and we can hear you:

Click on the ‘Talk’ button (top left of the Bb Collaborate screen) to turn your microphone on, and then speak.

When you have finished speaking, click the ‘Talk’ button again to turn your microphone off.

**Audio issues?**
Try the Audio Setup Wizard:
Tools ⇒ Audio ⇒ Audio Setup Wizard.

---

**INTRODUCTIONS**

We will now ask each participant to introduce themselves:
- What part of the university you are from?
- Have you used *Bb Collaborate* before?
- How you would like to use *Bb Collaborate* in your teaching?

**Why use webcams?**
- Adds a ‘face’ to the voice
- Useful for remote guest presentations
- Webcam image is voice activated (Click ‘talk’ and then speak to be the main video shown)
SESSION OBJECTIVES

Introduction to Bb Collaborate so you can:

• Use Bb Collaborate to support teaching and learning.

• Use the basic tools of Bb Collaborate including audio, text messaging and the whiteboard.

• Set up a Bb Collaborate session.

WHAT IS BB COLLABORATE?

Bb Collaborate enables the delivery of a virtual classroom environment for online learning, mentoring and meetings in a collaborative environment.

Bb Collaborate features:

• real-time talk (audio) over the web
• text chat
• whiteboard
• polling/quizzes
• application sharing
• recording
• video/audio playback (covered in an Advanced session)
• breakout rooms (covered in an Advanced session).
USING BB COLLABORATE TO SUPPORT TEACHING & LEARNING

- Discussion
- Brainstorm (using whiteboard)
- Group work (breakout rooms or private sessions)
- Guest (remote) presentations
- Instant feedback and polling
- Quizzes
- Demonstrations
- Staff to student catch-ups
- Collaboration and document sharing
- Student collaboration spaces
- Online lectures or tutorials

Some say that almost any f2f teaching activity can be done in Bb Collaborate!

**TIP:** Ensure that students are clear about your teaching and learning as well as class etiquette expectations and guidelines in participating in Bb Collaborate sessions.

PARTICIPANT AND MODERATOR

Two types of user roles:
- Participants
- Moderators.

To promote a participant to moderator:
- Select the participant’s name
- Using your mouse, right click (PC) or Ctrl click (Mac)
- Select Give Moderator Privileges and then click OK.

**Tip:** When your status changes to moderator, you may see a pop-up message asking if you want to record the session. We don’t need to record this training workshop.
MODERATOR PERMISSIONS

Only moderators can:

- Remove a participant from the session
- Give or take away moderator privileges
- Grant or take away a participant’s permission to use a feature
- Invite someone to be a participant in the session
- Conduct a poll
- Record session
- Load a file to the whiteboard
- Change whiteboard slides
- View all chat windows (even ‘private’ chat messages if ‘Private chat messages are supervised’ is selected as part of the session setup).

BASIC TOOLS

Feedback (smiley face, applause, confusion etc.)
Stepped Away (to indicate you have temporarily left the session)
Raise hand (to indicate you have a question or comment)
Polling (e.g. Yes/No using the tick and cross, or A/B/C/D/E)

Whiteboard Tools Palette
Top to bottom: Selection tool, Laser pointer, Drawing tool, Text tool, Solid shape, Open shape, Screen shot, Clip Art.

Chat Panel
Type your message and then press ‘Enter’ on your keyboard to send the message.
PARTICIPANT STATUS INDICATORS

Status indicators appear in the participant list when data is being sent and received.

You can also see if there is a delay in the participants receiving information: ■ amber = moderate delay, and ■ red = significant delay.

A significant delay in receiving audio (Three red squares ■ next to mic icon)

Microphone on (mic is blue with sound waves)

Moderate delay in receiving audio (Two amber squares ■ next to mic icon)

PARTICIPANT MONITORING (1)

Some users will have Profiles setup. Right click on a user’s name in the participant list and select ‘View profile’.

If you would like to add your own Profile information, right click on your name and select ‘Edit profile’
PARTICIPANT MONITORING (2)

Moderators can remove permissions from other people in the session.
To do this: Click on the participant name, and then select the icon for the permission you want to remove (e.g., microphone icon to remove mic access, or pencil icon to remove access to write on the Whiteboard).

PARTICIPANT MONITORING (3)

At the top of the participant window, there is a drop-down menu that allows you to change settings for all participants in one click.
For example, you may wish to ‘Lower All Hands’ using this option.
CHAT

Using chat to support teaching and learning:

- Another way of communicating online with participants (and backup in case of audio issues)
- Discussion area
- Ability for all to contribute
- Question and answer area
- Troubleshooting area for those experiencing audio issues
- Announcements.

CHAT: YOUR TURN! MESSAGE OTHERS

1. Send a message to everyone in this Room. (Click on the ‘Room’ tab in the Chat area.)

2. Send a message to the Moderators in this session. (Click on the ‘Moderators’ tab in the Chat area.)
**CHAT: YOUR TURN! PRIVATE MESSAGES**

3. Send a **private chat** message to another participant.
   
   Right click on their name in the list of participants and choose ‘send a private chat’. This will create a new tab in the chat area with their name.
   
   **Tip:** If ‘Private chat messages are supervised’ was ticked as part of the creation of the session, then moderators can see ALL private messages.

**CHAT: YOUR TURN! ANNOUNCEMENTS**

4. Send an **Announcement**.
   
   (Click drop down box in Chat window, click ‘Send Announcement’. A new window will popup. Type your Announcement and click ‘Send’.)
   
   **Tips:** Change the chat **text font size**: (Click drop down box in Chat window, click ‘Increase Font Size’ or ‘Decrease Font Size’.)
   
   **Save chat messages** to a text file: File → Save → Chat.
   (NB: if there are several chat tabs, you need to save each tab to capture all of the discussion.)
RECORDING YOUR SESSIONS

Why record sessions?
• student revision
• students who miss the live session can catch up
• provide a customised guide to using important software/ databases, etc.
• student-moderators can record their own presentations for assessment
• recordings are available on your CloudDeakin unit site after the session.

Tip: Ensure participants know that the session is being recorded.

WHITEBOARD

What can the Whiteboard be used for?
- Drawing
- Concept Mapping
- Brainstorming ideas
- Work area
- Development of content
- Inserting images or symbols
- Opportunities for students to interact and be creative!

Other examples?
WHITEBOARD – YOUR TURN!

Using the whiteboard tools, share how you would like to use *Bb Collaborate* in teaching or other work activities...

LOADING CONTENT ONTO THE WHITEBOARD

To load a file onto Whiteboard:

Click on ‘Load Content’ button and browse to your file.

The following types of files can be loaded into the Whiteboard:

- Image Files: .bmp, .gif, .jpg, .jpeg and .png files.
- PowerPoint and OpenOffice.org files.
POLLING

Using polling in teaching and learning:

- Check for understanding before moving forward
- Diagnose initial views or levels of understanding
- Survey for opinions or feedback
- Assessment preparation.

Tips: Default Polling Type is Yes/No.

Default for results is for all Participants to see all poll responses. To make responses visible to Moderators only, go to Tools > Polling and de-select Make responses visible.

POLLING SETUP – YOUR TURN!

Change the type of poll you wish to use
(Tools → Polling → Polling Type → Select A..E Multiple Choices)
POLLING RESPONSE – YOUR TURN!

Please answer the following:

Q: Polling can be used in Bb Collaborate to:

A. Survey for opinions or feedback
B. Prepare for exams
C. Check for understanding before moving forward
D. Diagnose initial views or levels of understanding
E. All of the above

APPLICATION SHARING – USES

Application Sharing allows you to show other participants applications on your computer (You can share any type of file, up to 10MB).

Examples of ways to use Application Sharing:

- Demonstrations
  - How to navigate the CloudDeakin site, use important software etc.
  - Give control to participants to lead
- Collaboratively create content
- **Note** that mobile device users cannot host or remotely control Application Sharing sessions, only view them. If you want to host an Application Sharing session, you will need to log in to the session from a desktop or laptop computer.
APPLICATION SHARING – DEMO

This is the Application Sharing icon. Click back on the Whiteboard icon (to the left of Application Sharing) when you have finished sharing.

Using Application Sharing we will:

1. Demonstrate how to create a Bb Collaborate session and access session recordings.
2. Show you where to find Bb Collaborate support and teaching strategies.

CREATING A SESSION

Creating a session:
For future reference, see the ‘Create and Access’ tab on the CloudDeakin support page for Bb Collaborate:

www.deakin.edu.au/learning/cloud-learning/cloudeakin/guides/communication/blackboard-collaborate

Please note: the Faculty of Health creates Bb Collaborate sessions on behalf of staff members. For more information, contact the Health Faculty T&L support team: hadu-support@deakin.edu.au

See tabs: ‘Create and Access’ & ‘As a Moderator’
FILE TRANSFER

Using File Transfer for teaching and learning:

- Immediately send documents without having to leave Bb Collaborate.
- Not all students need to download the files if they aren't relevant.
- Any type of file as long as it is under 10MB.
- To transfer a file: click on the Window menu, then Show File transfer Library. A new window will popup. Click the first icon to select a file to upload.

TIPS FOR YOUR STUDENTS

- To participate in a Bb Collaborate session, students will need:
  - A link to the session (through the unit’s CloudDeakin site)
  - Access to a computer or mobile device (tablet or mobile phone)
  - An internet connection
  - Microphone & speakers (ideally a USB headset; but it is possible to connect with the audio jack headphones/mic that come with mobile phones, or with a computer’s built-in microphone and speakers).

Online guides and setup info for students:

www.deakin.edu.au/students/clouddeakin/help-guides/communication/blackboard-collaborate
TIPS FOR MODERATORS (1)

- To participate in a Bb Collaborate session, moderators will need:
  - A moderator’s link (available when you log in via CloudDeakin).
  - Access to a computer
    Note: Moderator-only functions such as loading content and session permissions are not supported on mobile devices.
  - An internet connection
  - Microphone & speakers (ideally a USB headset; but it is possible to connect with the audio jack headphones/mic that come with mobile phones, or with a computer’s built-in microphone and speakers).

- Add a photo and other information to your profile:
  (right click/Ctrl click on your name in the participant list, and then select ‘Edit profile’).

TIPS FOR MODERATORS (2)

- Turn on your camera briefly at the start of the session so participants can see you.
- Remember to check in with participants regularly and add interactivity to ensure the students remain engaged.
  E.g. ask participants to respond with a smiley/confused emoticon or a tick/cross to indicate their understanding; run a quiz; ask for contributions on the whiteboard etc.
- If you would prefer not to receive an notification sound for each new participant or chat item, you can switch off the sound via:
  Tools > Audio > Speaker settings > ‘General’ area > Audible Notifications.

Online guides and setup info for staff
www.deakin.edu.au/learning/cloud-learning/clouddeakin/guides/communication/blackboard-collaborate
DISCLAIMER

- **Bb Collaborate** is an externally hosted platform for on-line learning and collaboration. When you use Bb Collaborate your information, including any personal information you provide, will be disclosed to Bb Collaborate to be stored in its datacentres around the world. This will include your image, voice, or identifying information in readable format (Personal Information).

- When you upload information to Bb Collaborate you are consenting to any Personal Information you include being disclosed to Bb Collaborate.

- Bb Collaborate’s datacentres may be located in countries which do not have privacy protections comparable to that in place in Victoria. In particular, you may have no right of redress for an interference with your privacy committed overseas and the datacentre may be subject to a foreign law that compels the disclosure of Personal Information to a third party (e.g. a government or law enforcement authority).

- You are responsible for Personal Information that you post to Bb Collaborate. You must remember that Personal Information that identifies you or another individual will be viewed by other users, and may be collected and used by other users of the site. It may also be accessed by administrators and technical support staff employed or engaged by Deakin or by Blackboard. Please exercise caution in posting Personal Information.

- You must not post Personal Information about another person (including, without limitation, addresses, telephone numbers, email addresses, photographs or recordings of individuals) without their consent.

- You are encouraged to review Bb Collaborate’s privacy policy at [www.blackboard.com/Footer/Privacy-Center.aspx](http://www.blackboard.com/Footer/Privacy-Center.aspx).

GUIDES AND FURTHER ASSISTANCE

**Bb Collaborate guides: Staff**

**Bb Collaborate guides: Students**
[www.deakin.edu.au/students/clouddeakin/help-guides/communication/blackboard-collaborate](http://www.deakin.edu.au/students/clouddeakin/help-guides/communication/blackboard-collaborate)

**eSolutions** (assistance with tech or CloudDeakin session issues):
Internal phone ext. 888, or external ph. 1800 463 888

**Faculty T&L contacts and support**

**Full moderator’s guide on the Blackboard support site**
[http://library.blackboard.com/ref/3c5e63f9-3950-444f-85f3-1b0d759f084d/index.htm](http://library.blackboard.com/ref/3c5e63f9-3950-444f-85f3-1b0d759f084d/index.htm)